Pli sekura retejo

  publikigita je : 10-a de marto 2020

Ni laste aktualigis la bibliotekojn sur la servilo kaj la komunik­kanalon je pli sekuraj versioj. Tio signifas ke PS ne plu subtenas TLS 1.0 kaj 1.1; se vi daŭre uzas Windows XP (eldonitan en 2001) aŭ tre malnovan Android (ĝis KitKat 4.4, eldonitan en 2013) aŭ tre malnovan iPhone (ĝis inkluzive iOS 4, eldonitan en 2010), la retejo ne plu funkcios por vi. Sed vi ne uzas tiujn operaciumojn, ĉu ne ;-) (se vi daŭre uzas, konsideru ke ili estas tre nesekuraj kaj indas ĝisdatigi al pli moderna versio). En Internet Explorer versioj 9 ĝis 10 kaj en Firefox versioj 24 ĝis 26 eblas permane ŝanĝi la agordojn, por ebligi TLS 1.2; La pli novaj versioj jam aŭtomate subtenas tiun ĉi pli sekuran komunik­kanalon.


  Antaŭa novaĵo : Pli stabila retejo